Problema de instalação: php 5.2 apache 2.2 mysql 5.1

Pergunta
Tendo:
php 5.2
apache 2.2
mysql 5.1
Em windows 2000

A instalação é quase perfeita. Os módulos se carregam, inclusive posso desenvolver com postgresql. Porém, tenho problemas com mysql.
O driver php_mysql.dll lança o seguinte erro ao ser tratado de carregar por php:
"Unable to load Dynamic Library (Path a php_mysql.dll), o acesso ao endereço de memória não é válido"

Você poderiam me guiar como terminar a instalação?
Ter um servidor com php sem mysql... não é um servidor.

Valorize esta FAQ:
A FAQ Problema de instalação: php 5.2 apache 2.2 mysql 5.1 tem Pertence à categoria:
Resposta
Acho que é uma combinação de versões não suportadas, ...nunca pude identificar qual

...até a combinação Apache 2.0, mysql 5 y php 4.4.2 anda bem

Quanto ao outro...
ter um servidor com php sem mysql...mas com postgres...é um grande servidor sem mysql

Por Gerardo Caillabet

Voltar à árvore de categorias Voltar à árvore de categorias

 
FAQs relacionadas
  + Incluir fotos em meu banco de dados
  + Inserção controlando duplicados
  + Aonde salvo um banco de dados para acessá-lo com PHP
  + Existe alguma palavra-chave que facilite a busca de campos repetidos?
  + Tenho um problema para entrar um banco de dados
  + Sistema de gestão de banco de dados
  + Banco de dados PHP
  + Obter dados de um banco para construir meus javascripts
  + O que é um sistema de informação gerencial de banco de dados?
  + Mostrar nomes segundo id
  + [...]

Ver todas las FAQS de Banco de dados

Usuários :    login / registro

Home | Sobre nós | Copyright | Anuncie | Entrar em contato